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Short Term Certificate Cours

INTRODUCTION TO MS OFFICE

Topics and Allocation of Hours

Unit No 

I MS-Word 

II MS-Excel 

III MS-Power Point

IV E-mail & Internet Basics

MS OFFICE

OBJECTIVES: 
On completion of the following exercises, the students will be able to
 Use the different facilities available in the word processor.
 Prepare Power Point presentation with different formats.
 Create different types of charts.
 Prepare Power Point presentation.
 Understand Internet concepts and usage of e

UNIT - I  

MS-Word     
Introduction to word processing
document-insert a document into another document
Properties-Alignment- Header, Footer deleting 
Document-Spell checker -Creating a table
format of table, Height width of row or column
table. 
 
UNIT - II 
MS-Excel                      
Introduction  to analysis package 
Data Types-Using Different features with data, cell and text
Resizing of Columns & Rows
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Short Term Certificate Course on

INTRODUCTION TO MS OFFICE 

Topics and Allocation of Hours 

Topics Hours

Power Point 

mail & Internet Basics 

MS OFFICE PRACTICAL 

Total 

On completion of the following exercises, the students will be able to 
Use the different facilities available in the word processor. 

presentation with different formats. 
Create different types of charts. 
Prepare Power Point presentation. 
Understand Internet concepts and usage of e-mail. 

DETAILED SYLLABUS 

                            
Introduction to word processing-Examples-Creation of new documents

insert a document into another document-Page setup-Margins
Header, Footer deleting -Editing text in document

eating a table-Entering, editing & text in tables
format of table, Height width of row or column-Editing, deleting rows & columns in 

       
uction  to analysis package -Concepts of workbook & worksheets 

Using Different features with data, cell and text-Inserting, Removing & 
Resizing of Columns & Rows-Working with data & ranges-Different views of 
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32 
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                       05 Hours 
Creation of new documents-opening 

Margins- Font 
Editing text in document-Saving a 

Entering, editing & text in tables-Changing 
Editing, deleting rows & columns in 

 05 Hours 
worksheets -Various  

Inserting, Removing & 
Different views of 



Worksheets-Column Freezing, Labels, Hiding, Splitting etc….-Using different 
features with data and text- Use of Formulas, Calculation. 
 
UNIT - III 
MS-Power Point           05 Hours 
Introduction-Opening new presentation-Parts of Power Point Window-Opening-
Saving & Closing Presentations-Features of Power Point, Background design- 
Animations-Types of views-Inserting and Deleting Slides-Arranging Slides-Slides 
show-Creating custom presentations. 
 
UNIT - IV 
E-mail & Internet Basics                                                               01 Hour 
Introduction-Getting acquainted with Internet connection- Email: Creating Email ID-
Sending, Receiving and Deleting Email-Email with Attachments. 
 
MS OFFICE PRACTICAL                                                                           32 Hours 

1. Prepare a report from the given printed document of minimum 250 words. 

(Use text formatting tools, header & footer, page number, line spacing, font & 

images) 

2. Create a resume for placement from the given printed template with your 

personal details. Publish a copy of the resume as PDF. 

3. Create a standard covering letter and use mail merge to generate the 

customized letters for applying to a job in various organizations. Also, create a 

database and generate labels for the applying organizations. 

4. Create a worksheet for the given relational data (minimum ten records) and 

show the data in the Line chart, Bar chart and Pie chart. 

5. Create a worksheet for the given data with various functions like sum, 

average, count, min, max & logical functions [IF, AND]. 

6. Create a worksheet for the given data and analysis the data with various 

filters and conditional formatting. 

7. Create a presentation of minimum 10 slides from engineering related topic. 

8. Create a presentation of 10 slides about your college with Slide & Custom 

Animation, Shapes, Header & Footer, Slide number, Video, Audio, Picture, 

Tables and Hyperlink between slides. 

9. Create an e-mail id and perform the following. 

a. Add a word attachment of the venue route 

b. Send the e-mail to at least 5 of your friends. 
10. Create a presentation on Google docs. Ask your friend to review it and 

comment on it. Use “Discussion” option for your discussions on the 
presentation. 



Introduction to word Processing
 
           Microsoft Word enables us to create professional
documents, resumes, and letters
highlights including grammar check, spell check, image support, text and font 
formatting, advanced page layout, HTML support, and more.

 

Examples 

 

                         
                   

 

 
 

  

 

UNIT-I 

MS WORD 

 

Introduction to word Processing 

Microsoft Word enables us to create professional-quality reports, 
documents, resumes, and letters. Unlike a plain text editor, Microsoft Word has 
highlights including grammar check, spell check, image support, text and font 
formatting, advanced page layout, HTML support, and more. 

quality reports, 
. Unlike a plain text editor, Microsoft Word has 

highlights including grammar check, spell check, image support, text and font 



Creation of New Documents 

        After entering into the 
document. Open Word.  
 

 

Opening Document 

1. Click the File tab. 

2. Click Open. The Open screen appears, 

3. Select a location. Recent displays a list of documents that you've recently opened. ...

4. Select the file you want to open.

 

  

 

After entering into the Word application, select File > New > Blank 

 

Click Open. The Open screen appears, giving you a few ways to find a document.

Select a location. Recent displays a list of documents that you've recently opened. ...

Select the file you want to open. 

select File > New > Blank 

giving you a few ways to find a document. 

Select a location. Recent displays a list of documents that you've recently opened. ... 



Insert a document into another document 

 
1. Click or tap where you want to insert the content of the existing document. 

2. Go to Insert and select the arrow next to Object . 

3. Select Text from File. 

4. Locate the file that you want and then double-click it. 

5. To add in the contents of additional Word documents, repeat the above steps as 
needed. 

 
Page Setup 

 
1. From the Layout tab, click Size. Select More Paper Sizes from the drop-down 

menu. 

2. The Page Setup dialog box will appear. 

3. Adjust the values for Width and Height, then click OK. 

4. The page size of the document will be changed. 

 

 

 



Margins 

Select Layout > Margins. Select Custom Margins. In Margins, use the Up and Down 
arrows to enter the values you want. Select OK when done. 

Font Properties 

Go to Format > Font > Font. + D to open the Font dialog box. Select the font and size 
you want to use. Select Default, and then select Yes. 

 

 

 

 

 

 

 

 

 

 

Alignment 

1. Place the insertion point anywhere in the paragraph, document, or table that you 
want to align. 

2. Do one of the following: To align the text left, press Ctrl+L. To align the text 
right, press Ctrl+R. To center the text, press Ctrl+E 

 

Header, Footer deleting 

      You can also delete a header from a single page. Go to Insert > Header or Footer, 
and then select Remove Header or Remove Footer. 

Editing text in document 

           Select the text you want to format. From the pop up toolbar or the Home tab, 
select an option to change the Font, Font Size, Font Color, or make the text bold, 
italics, or underline. 



 

Saving a Document 

             Select the text you want to format.
select an option to change the Font, Font Size, Font Color, or make the text bold, 
italics, or underline. 

Spell checker 

                    On the Review tab, click Spelling & Grammar
error, the Spelling & Grammar dia
red text, and grammatical errors will be shown as green text. To fix an error, do one of 
the following: Type the correction in the box and then click Change.

Creating a table 

                For a basic table, click Insert > Table and move the cursor over the grid 
until you highlight the number of columns and rows you want
customize a table, select Insert > Table > Insert Table. Tips: If you already have text 
separated by tabs, you can quickly convert it to a table.

 

 

 

 

 

 

 

 

 

Changing format of table                   

         To set or change table options in Word
table and choose Table Properties
row, column, or cell, click in that row, column, or cell before making 
Table Properties dialog box. 

 

Select the text you want to format. From the pop up toolbar or th
select an option to change the Font, Font Size, Font Color, or make the text bold, 

On the Review tab, click Spelling & Grammar. If Word finds a potential 
error, the Spelling & Grammar dialog box will open, spelling errors will be shown as 
red text, and grammatical errors will be shown as green text. To fix an error, do one of 
the following: Type the correction in the box and then click Change. 

click Insert > Table and move the cursor over the grid 
until you highlight the number of columns and rows you want. For a larger table, or to 
customize a table, select Insert > Table > Insert Table. Tips: If you already have text 

you can quickly convert it to a table. 

                    

To set or change table options in Word application right-click after selecting
table and choose Table Properties. Note: If you want to set properties for a particular 
row, column, or cell, click in that row, column, or cell before making changes in the 

From the pop up toolbar or the Home tab, 
select an option to change the Font, Font Size, Font Color, or make the text bold, 

. If Word finds a potential 
log box will open, spelling errors will be shown as 

red text, and grammatical errors will be shown as green text. To fix an error, do one of 

click Insert > Table and move the cursor over the grid 
. For a larger table, or to 

customize a table, select Insert > Table > Insert Table. Tips: If you already have text 

after selecting 
. Note: If you want to set properties for a particular 

changes in the 



 

Editing, deleting rows & columns in table

           Select the column or row of the
appears. As required select 'Delete Columns' or 'Delete Rows'
 
 
 

 

  

Editing, deleting rows & columns in table 

Select the column or row of the table. Right click the mouse. A menu 
As required select 'Delete Columns' or 'Delete Rows' 

* * * * * * * * 

A menu 



UNIT-II 

MS EXCEL 

Introduction to Data Analysis Package 

                      Microsoft Excel provides several means and ways to analyze and 
interpret data. The data can be from various sources. The data can be converted and 
formatted in several ways. It can be analyzed with the relevant Excel commands, 
functions and tools - encompassing Conditional Formatting, Ranges, Tables, Text 
functions, Date functions, Time functions, Financial functions, Subtotals, Quick 
Analysis, Formula Auditing, Inquire Tool, What-if Analysis, Solvers, Data Model, 
Power Pivot, Power View, Power Map, etc. 

 You will be learning these data analysis techniques with Excel as part of two parts-   

 Data Analysis with Excel  
 Advanced Data Analysis with Excel 

 

 

 



Concepts of workbook & worksheets

                           A workbook is a spreadsheet program file that you create in Excel. A 
workbook contains one or 
spreadsheet) consists of cells in which you can enter and calculate data. The cells are 
organized into columns and rows.

 

 Various Data Types  

                 Excel data types are the 
four different kinds of values in 
Microsoft Excel. The four types of 
data are, 

 Text 
 Number 
 Logical  
 Error.  

Concepts of workbook & worksheets  

A workbook is a spreadsheet program file that you create in Excel. A 
workbook contains one or more worksheets. A worksheet (also known as a 
spreadsheet) consists of cells in which you can enter and calculate data. The cells are 
organized into columns and rows.  

Excel data types are the 
values in 

Microsoft Excel. The four types of 

  

A workbook is a spreadsheet program file that you create in Excel. A 
more worksheets. A worksheet (also known as a 

spreadsheet) consists of cells in which you can enter and calculate data. The cells are 



Insert, Delete or Replace Cell Contents 

 To insert characters, click in the cell where you want to insert them, and then 
type the new characters. 

 To delete characters, click in the cell where you want to delete them, and then 
press BACKSPACE, or select the characters and then press DELETE. 

 To replace specific characters, select them and then type the new characters. 
 To turn on Overtype mode so that existing characters are replaced by new 

characters while you type, press INSERT. 

Note: Overtype mode can be turned on or off only when you are in Edit mode. 
When Overtype mode is turned on, the character to the right of the insertion 
point is highlighted in the formula bar, and it will be overwritten when you type. 

 To start a new line of text at a specific point in a cell, click in the where you 
want to break the line, and then press ALT+ENTER. 

Resizing of Columns & Rows 

1. Select a column or a range of columns. 

2. On the Home tab, select Format > Column Width (or Column Height). 

3. Type the column width and select OK. 

 

Working with data & ranges 
 

              Data range represents a cell, a row, a column, or a selection of cells that 
contain one or more continuous blocks of cells. A data range is specified by the range 
expression. In the Excel stage, you can use a range expression to specify the data 
range to extract. For example, Employee_Salary! 

 

 

 

 

 



Different Views of Worksheets 

 

Excel offers three different worksheets views:  

 Normal 
 Page Layout  
 Page Break Preview. 

 

 

 

 

 

 

Column Freezing, Labels, Hiding, Splitting 

1. Select the cell below the rows and to the right of the columns you want to keep 
visible when you scroll. 

2. Select View > Freeze Panes > Freeze Panes. 

 

  



Using different features with data and text 

1. Select a cell in a data range. 

2. Select Home > Analyze Data. The Analyze Data pane will appear and show 
different visual and analysis types, such as: Rank. Trend. Outlier. Majority. 

3. Choose an option and select Insert PivotChart. 

 

Text 

             This is the most basic data type in Microsoft Excel. Text data allows you to 
input characters such as alphabetical, numerical, and special symbols. However, 
unlike number data, numerical symbols inputted as text data do not support 
calculations. 

 

 



Use of Formulas, Calculation

1. Select an empty cell. 

2. Type an equal sign = and then type a function. For example, =SUM for getting the 
total sales. 

3. Type an opening parenthesis (.

4. Select the range of cells, and then type a closing 

5. Press Enter to get the result.

 

 

  

Use of Formulas, Calculation 

Type an equal sign = and then type a function. For example, =SUM for getting the 

Type an opening parenthesis (. 

Select the range of cells, and then type a closing parenthesis). 

Press Enter to get the result. 

 

 

 

Type an equal sign = and then type a function. For example, =SUM for getting the 



 
                   All formula entries begin with an equal sign (=). For simple formulas, 
simply type the equal sign followed by the numeric values that you want to calculate 
and the math operators that you want to use  — the plus sign (+) to add, the minus 
sign (-) to subtract, the asterisk (*) to multiply, and the forward slash (/) to divide. 
Then, press ENTER, and Excel instantly calculates and displays the result of the 
formula. 

 

For example, when you type =12.99+16.99 in cell C5 and press ENTER, Excel 
calculates the result and displays 29.98 in that cell. 

 

* * * * * * * * 

 

  



Introduction 

                     MS Office PowerPoint is
presentations thus adding a visual aspect to our data, enhancing its concept, and 
leading to easier communication
Customising colour schemes, adding graphics, images, and animation, etc.

 

 

 

 

 

 

 

 

 

 

Opening new presentation 

                  In the left pane, select New.

scratch, select Blank Presentation

 

  

UNIT - III    

MS-POWER POINT 

MS Office PowerPoint is an application for making graphical 
presentations thus adding a visual aspect to our data, enhancing its concept, and 
leading to easier communication. The software offers various features like 
Customising colour schemes, adding graphics, images, and animation, etc.

In the left pane, select New. Select an option: To create a presentation from 

scratch, select Blank Presentation. 

an application for making graphical 
presentations thus adding a visual aspect to our data, enhancing its concept, and 

. The software offers various features like 
Customising colour schemes, adding graphics, images, and animation, etc. 

To create a presentation from 



Parts of Power Point Window 

 Office button 
 Quick Access toolbar 
 Title bar 
 Tabs 
 Scroll bars  
 Status bar 

 

  



Opening, Saving & Closing Presentations 

                          Click FILE > Save, pick or browse to a folder, type a name for your 
presentation in the File name box, and click Save. Save your work as you go. Hit 
Ctrl+S often. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Features of Power Point 

 



Background design 

              Add a background picture 

1. Select the slide you want to add a background picture to. 

2. Select Design > Format Background. 

3. In the Format Background pane, select Picture or texture fill. 

4. Select File. 

5. In the Insert Picture dialog box, choose the picture you want to use and then 
select Insert.  

 

 

     Go to Design > Format Background. Choose a background color for your slide. To 
remove background formatting, select No Fill. To see more color options, select More 
Colors. 



Animations 

 Press Ctrl and select the objects you want.

 Select Format > Group > Group to group the objects together.

 Select Animations and choose an animation.

 

 

 

  

Press Ctrl and select the objects you want. 

Select Format > Group > Group to group the objects together. 

Select Animations and choose an animation. 



Types of views 

 Normal view. 

 Slide Sorter view. 

 Notes Page view. 

 Outline view (Available in PowerPoint 2016 for Mac and newer versions)

 Slide Show view. 

 Presenter view. 

 Master views: Slide, Handout, and Notes.

 

 

 

 

 

 

 

 

 

 

 

  

      Inserting and Deleting Slides

                  Single slide - Right
Ctrl and select the slides you want then right
of slides - Hold Shift and select a sequence of slides then right
Slide. 

 

  

(Available in PowerPoint 2016 for Mac and newer versions)

Master views: Slide, Handout, and Notes. 

Inserting and Deleting Slides 

Right-click and select Delete Slide. Multiple slides 
Ctrl and select the slides you want then right-click and select Delete Slide. Sequence 

Hold Shift and select a sequence of slides then right-click and select Delete 

(Available in PowerPoint 2016 for Mac and newer versions) 

Multiple slides - Hold 
click and select Delete Slide. Sequence 

click and select Delete 



 

Arranging Slides 

 



 

Creating custom presentations 

1. Go to Slide Show > Custom Slide Show, and then select Custom Shows. 

2. In the Custom Shows dialog box, select New. ... 

3. Under Slides in presentation, choose the slides that you want to include in the 
custom show, and then select Add. 

 

 

* * * * * * *  



INTERNET & E

Introduction 

    

 

 

 

 

 

        Internet is a worldwide system of interconnected computer networks. It connects 
several millions of computers all over the world. There is no central computer. All 
computers are placed at different places and are connected to each other by phone 
lines, cables or wireless connections. Any two computers connected to the internet can 
exchange information. The internet is therefore a very fast and efficient way of 
sending information. According to recent statistics, there is an estimated 
3,179,035,200 internet users worldwide. The number of Internet users represents 
nearly 40 per cent of the world's population

 

                       Internet has 
beneficial technology of the 
supports us not only in our 
our personal and professional 
The internet helps to attain 
Emails, blogging, chatting are 
communication. All the 
want regarding anything is now just a click away. E
commerce and internet shopping are becoming popular really fast. To make sure your 
search for the required information is fast and smooth, search engines are created, tha
can open up a diverse range of websites, loaded with information that you may need. 
The internet is therefore the largest encyclopedia for everyone, in all age categories. 
Movies, music, videos and games are all available for your entertainment. The top 
most popular websites in the world are: Google, Facebook, YouTube, Yahoo, and 
Baidu (basically the Chinese version of Google).

  

UNIT - IV  

INTERNET & E-MAIL BASICS 

Internet is a worldwide system of interconnected computer networks. It connects 
several millions of computers all over the world. There is no central computer. All 

placed at different places and are connected to each other by phone 
lines, cables or wireless connections. Any two computers connected to the internet can 
exchange information. The internet is therefore a very fast and efficient way of 

According to recent statistics, there is an estimated 
3,179,035,200 internet users worldwide. The number of Internet users represents 
nearly 40 per cent of the world's population. 

Internet has been the most 
f the modern times which 

supports us not only in our daily lives, but also 
our personal and professional lives developments. 
The internet helps to attain this in several ways. 
Emails, blogging, chatting are the modern ways of 
communication. All the information you 
want regarding anything is now just a click away. E-marketing, e-
commerce and internet shopping are becoming popular really fast. To make sure your 
search for the required information is fast and smooth, search engines are created, tha
can open up a diverse range of websites, loaded with information that you may need. 
The internet is therefore the largest encyclopedia for everyone, in all age categories. 
Movies, music, videos and games are all available for your entertainment. The top 
most popular websites in the world are: Google, Facebook, YouTube, Yahoo, and 
Baidu (basically the Chinese version of Google). 

Internet is a worldwide system of interconnected computer networks. It connects 
several millions of computers all over the world. There is no central computer. All 

placed at different places and are connected to each other by phone 
lines, cables or wireless connections. Any two computers connected to the internet can 
exchange information. The internet is therefore a very fast and efficient way of 

According to recent statistics, there is an estimated 
3,179,035,200 internet users worldwide. The number of Internet users represents 

been the most 
modern times which 
daily lives, but also 
lives developments. 
this in several ways. 
the modern ways of 

tion you 
-business, e-

commerce and internet shopping are becoming popular really fast. To make sure your 
search for the required information is fast and smooth, search engines are created, that 
can open up a diverse range of websites, loaded with information that you may need. 
The internet is therefore the largest encyclopedia for everyone, in all age categories. 
Movies, music, videos and games are all available for your entertainment. The top 5 
most popular websites in the world are: Google, Facebook, YouTube, Yahoo, and 



E-MAIL 

            Email stands for Electronic Mail. It is a method to send messages from one 
computer to another computer through the Internet. It is mostly used in business, 
education, technical communication, and document interactions. It allows 
communicating with people all over the world without bothering them. In 1971, a 
test email was sent Ray Tomlinson to himself containing text.  
 
It is the information sent electronically between two or more people over a network. 
It involves a sender and receiver/s. 
 

 

 

 

 

 

 

 

 

 

 

Getting acquainted with Internet connection  

 

           Once you've set up your computer, you'll probably want to get internet access 
so that you can send and receive email, browse the web, watch movies, and more. 
Before you can access the internet, there are three things that you need: internet 
service, a modem, and a web browser 

 

 

 

 



 

 

Create and send an email 

1. Select Home > New Email. 
2. Add recipients, a subject, and a message in the email body. 
3. Select Send. 

Reply to an email 

1. Select an email to reply to. 
2. Select Reply. 
3. Type your message. 
4. Select Send. 

Note: Any received attachment is not added to a reply automatically.  

Forward to share email with others 

1. Select an email to forward. 
2. Select Forward. 
3. Add who you'd like to forward to. 
4. Add a note in the email body if you'd like. 
5. Select Send. 



 

                                           MS OFFICE PRACTICALS                              32 Hours 

 

1. Prepare a report from the given printed document of minimum 250 words. (Use 

text formatting tools, header & footer, page number, line spacing, font & 

images) 

2. Create a resume for placement from the given printed template with your 

personal details. Publish a copy of the resume as PDF. 

3. Create a standard covering letter and use mail merge to generate the 

customized letters for applying to a job in various organizations. Also, create a 

database and generate labels for the applying organizations. 

4. Create a worksheet for the given relational data (minimum ten records) and 

show the data in the Line chart, Bar chart and Pie chart. 

5. Create a worksheet for the given data with various functions like sum, average, 

count, min, max & logical functions [IF, AND]. 

6. Create a worksheet for the given data and analysis the data with various filters 

and conditional formatting. 

7. Create a presentation of minimum 10 slides from engineering related topic. 

8. Create a presentation of 10 slides about your college with Slide & Custom 

Animation, Shapes, Header & Footer, Slide number, Video, Audio, Picture, 

Tables and Hyperlink between slides. 

9. Create an e-mail id and perform the following. 

a. Add a word attachment of the venue route 

b. Send the e-mail to at least 5 of your friends. 
 

10. Create a presentation on Google docs. Ask your friend to review it and comment 
on it. Use “Discussion” option for your discussions on the presentation. 

 
* * * * * * * * 


